[csw-maintainers] /testing Some X11 proto updates

William Bonnet william at wbonnet.net
Wed Sep 23 18:19:40 CEST 2009

> d isnt a bad choice... the one issue being that it would look a little
> silly for stuff that already has "x" in it.
> x11proto_xext_devel
> vs
> x11proto_input_devel
> people will probably gripe about "well how come Xexp, but no Xinput...?"
I agree but this is how the upstream project choosed to name its package...

BTW you cannot be sure that in the futur someone will not add an ext 
package. In this case how would you name it if xext already exist and 
you kept its name instead of naming it xxext ? ;)

This should not happen... but it may... so it will :) I do prefer to 
always keep original upstream name if possible.


More information about the maintainers mailing list