[csw-maintainers] GAR: New variable names (dependencies and noisaexec)
Maciej (Matchek) Blizinski
maciej at opencsw.org
Wed Feb 3 19:54:05 CET 2010
If you don't use GAR, you can stop reading now.
As discussed in Munich, the "required" and "prerequisite" variables
have been changed to more meaningful names: runtime and build
REQUIRED_PKGS becomes RUNTIME_DEP_PKGS
PREREQUISITE_PKGS becomes BUILD_DEP_PKGS
NO_ISAEXEC becomes NOISAEXEC (for the sake of consistency)
The change has been pushed in r8335. Since all sources have been
edited, including GAR, everything should Just Work(tm). If you run
into any problems, please let know Dago or me.
More information about the maintainers