[csw-maintainers] package naming convention

Dagobert Michelsen dam at opencsw.org
Tue Apr 24 16:57:26 CEST 2012

Hi Carsten,

Am 24.04.2012 um 16:55 schrieb Carsten Grzemba:
> is there a package naming convention for CSW packages? 
> for instance: Python binding for netsnmp 
> CSWnetsnmp-py or
> CSWpynetsnmp or
> something else?

If it has a well-known name that one should be used. In any other case
Python modules should be named
so like CSWpy-netsnmp / py_netsnmp (automatically generated conforming catalog name)

Best regards

  -- Dago

"You don't become great by trying to be great, you become great by wanting to do something,
and then doing it so hard that you become great in the process." - xkcd #896

More information about the maintainers mailing list