[csw-users] Outdated packages e.g. GCC 4.3 instead of 4.6 - reason? ; Suggestion new packages?

Peter Bonivart bonivart at opencsw.org
Mon Aug 8 13:56:35 CEST 2011

2011/8/8 Maciej Bliziński <maciej at opencsw.org>:
> 2011/8/1 Maciej Bliziński <maciej at opencsw.org>:
>> ...so it really checks for GMP version 4.3.2 or higher. We also don't
>> have MPC, and MPC requires the same version of GMP: 4.3.2 or higher.
>> We'll need to build it first.  If I make any progress, I'll submit
>> my code changes to the repository.
> Progress update: After a bit of porting issues, we now have the new
> GMP and MPFR packages.  The GCC configure script is happy with them.
> There's one more library to go, MPC. Compiling it is the next step
> towards the new GCC.

Great work!


More information about the users mailing list