For respin gedit we need xml2po (package gnome_doc_utils) but I can't found this anywhere?<br /><br /><span>Am 09.08.15 11:45 schrieb <b class="name">Dagobert Michelsen </b> <dam@opencsw.org>:</span><blockquote cite="mid:F4A8B8E4-E8D5-4A22-9ED2-334AB3066827@opencsw.org" class="iwcQuote" style="border-left: 1px solid #00F; padding-left: 13px; margin-left: 0;" type="cite"><div class="mimetype-text-plain">Hi Michele,<br /><br />Am 07.08.2015 um 02:45 schrieb via pkgrequests <pkgrequests@lists.opencsw.org>:<br />> Dear maintainers,<br />> <br />> A new package request has been received from Michele Denber (<a href="mailto:denber@mindspring.com">mailto:denber@mindspring.com</a>). gedit is requested to be added to our catalog.<br />> <br />> Here is the attached message : <br />> <br />> The gedit currently in OpenCSW is version 2.30.4. On my Sun Blade 2500 it dumps core with an error \"failed to find gam_server<br />> Failed to connect to socket /tmp/fam-root/fam-<br />> <br />> (gedit:14837): GLib-GIO-WARNING **: FAMOpen failed, FAMErrno=3\"<br />> <br />> The latest version of gedit is 3.16. Any chance we could get this updated? Thanks!<br /><br />I have not been working on a Solaris desktop for some time now and it is<br />unlikely that this will start again. I forwarded your request to maintainers,<br />maybe there is someone who is willing to give it a go.<br /><br />Apart from that your report sounds more like a problem with SGIs libfam<br />or better the GAMIN rewrite of it. The version 0.1.10 is still the latest<br />and the total quality of GAMIN was not the best, so fixing this may require<br />some debugging. You may also try to go back to the obsoleted SGI implementation<br />if that works for you.<br /><br /><br />Best regards<br /><br />  Dago<br /><br /><br />-- <br />"You don't become great by trying to be great, you become great by wanting to do something,<br />and then doing it so hard that you become great in the process." - xkcd #896<br /><br /></div></blockquote>