[csw-users] Outdated packages e.g. GCC 4.3 instead of 4.6 - reason? ; Suggestion new packages?

Maciej Bliziński maciej at opencsw.org
Wed Aug 3 12:33:04 CEST 2011

2011/8/1 Maciej Bliziński <maciej at opencsw.org>:
> I believe we have GMP 4.2.2 and MPFR 3.2.1 in the catalog.  However, I
> found this bit of code in the GCC config.log:
> ...so it really checks for GMP version 4.3.2 or higher. We also don't
> have MPC, and MPC requires the same version of GMP: 4.3.2 or higher.
> We'll need to build it first.  If I make any progress, I'll submit
> my code changes to the repository.

I've upgraded libgmp to the newest version, it's now available from unstable.

I've started working on mpfr-3.0.1, and got it to build, but there are
3 failing unit tests. I've subscribed to the mpfr mailing list to get
help there.


More information about the users mailing list