install cryptography==1.3.0 + ffi.h error

Jan Holzhueter jh at
Wed Jun 22 16:54:12 CEST 2016


Am 22.06.16 um 15:50 schrieb Stephen Hjerpe:
> Hi Dago,
> Yes, Sun Solaris 10 Sparc, python version 2.7.11. I used
> pkgadd -d
> /opt/csw/bin/pkgutil -U
> /opt/csw/bin/pkgutil -y -i python27
> I did the same when installing libffi_dev. For other platforms I have seen that the environment variable PKG_CONFIG_PATH needs to be set. I do not know if that makes any difference when using the opencsw build process.

do you need 1.3? we do have some older version the the catalog.
And building /running it has lots of of other py deps :)

so you might need to bootstrap those first :)

I can try to update it to 1.3 but newest one is even 1.4. And no clue if
it brakes stuff.


More information about the users mailing list